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Instalace nového 
operačního systému 

 

 
 

Pokud je váš nástroj nový, může již obsahovat nový operační systém. Jaká verze 
operačního systému je v Pa5X nainstalována, zjistíte na stránkách File, výběrem 

příkazu System info v menu ( ). 
 

Chcete-li nainstalovat nový operační systém, přečtěte si instrukce „Pa4X OS 
Update“, dodané spolu s instalačním souborem na našem webu (www.korg.com). 

 
 

Pozn.: Načtením nového operačního systému získáte také veškeré vlastnosti a 
funkce, přidané předchozími aktualizacemi. 

 

 

 
 

▪ Nejprve si uložte veškerá svá data 
 

Tato aktualizace OS přepíše veškerá data z výroby, včetně User dat. Všechna 
svá vlastní data uložíte operací File > Save All. Viz příslušnou kapitolu 
v Uživatelském manuálu, kde je více informací. 

 

 
 

▪ Načtení uživatelských dat 
 

Po aktualizaci OS, během které jste byli požádáni o stisk Format a Reset 
v dialogu aktualizace, svá vlastní data načtete znovu operací souboru > File > 
Load All. Viz příslušnou kapitolu v Uživatelském manuálu, kde je více informací. 



 

 
 

Přehled 
 
Nové vlastnosti v OS verzi 1.2 
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Kde Nové vlastnosti Str. 

 

Add-Ons Nyní jsou podporovány Add-On hudební zdroje. 8 
 

Pa4X Data Přidali jsme rozsáhlou podporu pro Pa4X data.  14 
 

SongBook Přiřazení padů položkám Songbooku je nyní rychlejší a jednodušší.  24 
 

Songs Songy lze nyní ukládat kamkoliv i z hlavní stránky. Stejně jako v 
režimu Song Edit mode již nejste omezeni jen na jejich přepsání. 

 

Styles Styly lze nyní uložit kamkoliv i z hlavní stránky. Stejně jako v režimu 
Style Edit mode již nejste omezeni jen na přepsání. 

 

Pads Přiřazení padů stylu je nyní rychlejší a jednodušší.  27 
 

Chord Sequences Ukládání akordových sekvencí do stylu je nyní rychlejší a jednodušší.  29 
 

Style/Pad Edit > 
Main 

 

Nyní je podporováno více stupnic. 31 
 

Ending 3 nyní podporuje různé režimy Cue mode.  32 
 

Style > Chords Nová akordová stopa obsahuje parametr Key Signature a Chord data. 33 

 
 
 
 
 
 
 
 
 
 

 
Style/Pad Edit > 
Edit 

 

Ke stopě Chords bylo přidáno osmdesát šest nových typů akordů (dříve 
dostupné pouze v režimu Guitar mode). 
Rozvoje akordů pro Intro a Ending lze nyní zadat jako intuitivní akordové 
zkratky na stránce Event Edit u Pa5X. 
Rozvoje akordů pro Intro a Ending lze nyní programovat i na externím 
sekvenceru, a poslechnout i sje na připojeném Pa5X. 
Stopu Chords lze nyní importovat a exportovat, a akordové rozvoje 
pro Intro a Ending se automaticky převedou při importu nebo exportu 
stylů z externího sekvenceru. 
 

Do režimu Style/Pad Edit mode byla přidána kompletní editace, 
včetně Quantize, Transpose, Edit Velocity, Delete Events, Cut/Insert 
Measures 

 

Sample Edit Byla revidována procedura Time Slice.  55 

MIDI Grooves lze nyní importovat do stylů nebo padů, s bicími 
sadami či zvuky, generovanými a automaticky přiřazenými jako řezy. 

Řezy Audio Groove můžete přiřadit i jiným zvukům nebo bicí sadě. 54 

Effects Parametry ‘Use IFX/MFX’ se nyní ukládají automaticky.  61 
 

Stránka Controllers Settings > Menu > Controllers > Hand. 61 
 

Byly přidány hudební zdroje, nové Keyboard sady, zvuky, styly a pady.  62 
 

Kdekoliv Vylepšení a odstranění chyb 67 



Hlavní stránka Pady lze volit na stránce Home > Main 74 

Přidaný panel Mixer, na stránce Home 74 

Přehrávače Druhý Přehrávač se spouští synchronně k prvnímu 76 
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Nové vlastnosti v OS verzi 1.2 
 

 
Kde Nové vlastnosti Str. 

 

Uživatelské rozhraní Do náhledu Tile View jsme přidali režim List View mode. 70 
 

Kontrolery Nyní můžete volit chování Catch a Jump pro slidery nebo pedály. 
Změny u některých Control > Main funkcí  73 

 

Nezávislé ovládání parametrů Delay a Reverb Level, Mic procesoru  
Přidaný kontroler MP3 Volume 73 

 
 

 
 

Drum Edit Drum Edit je přesunuto do vlastní sekce 77 

Efekty Insert a Master FX jsou automaticky voleny zvukem Upper 1 78 

Style Edit Do režimu Style Edit mode jsme přidali stránku Scale/Tuning 79 

Správa souborů microSD karty můžete nyní formátovat a použít až do kapacity 1TB. 80 

Hudební zdroje Byly přidány nové Pady. 81 

Všude Vylepšení a odstranění chyb 82 
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Nové vlastnosti 
 

 
 
 
 

 

Doplňkové hudební zdroje 
 

 

 

Podpora doplňkových hudebních zdrojů 
 

Pa5X podporuje instalaci doplňkových balíčků hudebních zdrojů. Ty vám umožní 
přidávat nové sady samplů, zvuků, stylů nebo jiných zdrojů do vyhrazené Local 
oblasti, aniž byste museli využívat User oblast. Další informace naleznete 
v dokumentaci, dodané s Add-On. 

 
 

▪ Chráněné a nechráněné zdroje Add-On 
 

Hudební zdroje Add-On mohou být nechráněné nebo chráněné, díky speciální 
microSD kartě (fungující jako ochranný klíč). Pokud jsou chráněny, musí být 
ochranný klíč vsunutý do spodního microSD slotu, na zadní straně přístroje. 

 
 

▪ Na ochranném klíči (microSD kartě) je k dispozici také úložný prostor 
 

Pokud je do vyhrazeného slotu vložena karta microSD s ochranným klíčem, 
můžete ji využít i jako paměťovou kartu. 

 
 

▪ V danou chvíli můžete zvolit jen jeden zdroj Add-On 
 

V danou chvíli můžete zvolit pouze jediný zdroj Add-On. Při instalaci jiného Add-
On bude starší nahrazen. 

 
 

▪ Lokální hudební zdroje 
 

Hudební zdroje přidané díky Add-On, jsou přístupné z oblasti Local, v různých 
oblastech oken Select. 
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Oblast Local však můžete lokalizovat a zobrazit jiný název podle nainstalovaného 
Add-On. Prostudujte si dokumentaci přiloženou k Add-On. 

 

Lokální zdroje jsou jako ty z výroby (Factory). Nemůžete je vymazat ani přepsat. 
 

 
 

▪ Symbol chráněného zdroje 
 

Chráněné hudební zdroje jsou zobrazeny se symbolem klíče ( ) u názvu zdroje. 
 

> Styly a pady (které jsou volně uspořádané jako jednotlivé soubory) po zvolení 
zobrazují pouze symbol klíče. 

 

Chráněný styl 
 

 
 
 
 
 
 
 
 
 
 
Chráněné pady 

 

> Zvuky a bicí sady (uspořádané do bank) zobrazují symbol klíče v okně Select. 
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Instalace Add-On 
 

Zdroje Add-On nainstalujete jako každou aktualizaci OS. Další informace 
naleznete v dokumentaci, dodané se zdroji Add-On. 

 
 

POZN.: Zdroje Add-On lze nainstalovat jen do Pa5X INTERNATIONAL. 
 

 

 
 

Jak získat informace o nainstalovaném zdroji Add-On 
 

Informace o nainstalovaném zdroji Add-On najdete na stránce File > Menu > 
Add-On. Podrobné informace jsou obsaženy v dokumentaci, dodané s Add-On. 
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Odstranění nainstalovaného zdroje Add-On 
 

Add-On můžete odinstalovat. Odinstalováním Add-On se příslušné zdroje odstraní 
i z oblasti Local. 

 

Vezměte na vědomí, že příkaz File > Factory Restore ponechá Add-On 
nedotčený, jak je tomu u dat z výroby. 

 

1 Jděte na stránku File > Menu > Add-On. 
 

 
 

2  Stiskněte tlačítko Remove. Zobrazí se dotaz na do potvrzení. 
 

3  Po potvrzení vypněte a znovu zapněte nástroj. 
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Možné potíže s nainstalovaným Add-On 
 
 

 

▪ Chyba při načítání zdrojů během spuštění 
 

V případě, že došlo k chybě při předběžném načítání chráněných zdrojů při 
zapnutí přístroje, zobrazí se zpráva o nepodařeném načtení, „Failed to preload“. 
Vypněte nástroj a znovu jej zapněte, abyste zjistili, zda se problém vyřeší. 

 

Pokud problém přetrvává, zkuste znovu nainstalovat Add-On. Pokud tento 
problém nevyřeší, obraťte se na vývojáře Add-On. 

 

 
 

▪ Chráněné zdroje a ztracený ochranný klíč 
 

Pokud není ochranný klíč k dispozici, a v místní oblasti jsou chráněné zdroje, 
zobrazí se při zapnutí nástroje varovná zpráva, která upozorňuje na chráněné 
zdroje a žádá o vložení ochranného klíče. 

 
Nástroj můžete buď vypnout a nainstalovat ochranný klíč, nebo pokračovat, ale 
bez použití chráněných zdrojů. 

 

Pokud jste měli chráněné styly a pady přiřazené Přehrávačům v Settings > Menu 
> General Controls > Startup, nebudou hrát. 
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Pokud se pokusíte vybrat chráněný zdroj bez vloženého ochranného klíče, nelze 
je načíst. 

 

> Zdroje, uspořádané v referenční mřížce (jako zvuky nebo bicí sady) se zobrazují 
šedě. 

 

 
 

> Zdroje, které jsou organizovány volně (styly a pady) se zobrazují jako běžné 
soubory, ale při pokusu o jejich výběr se zobrazí chybová zpráva. 

 

> V režimu Sample Edit nevidíte LOC (Local) banku multisamplů či bicích sad. 
 

Když přístroj vypnete a nainstalujete ochranný klíč, chráněné zdroje začnou znovu 
fungovat. 

 

Alternativně, v případě, že je nechcete znovu v nástroji použít, chráněné zdroje 
odstranit z vnitřní paměti, a to dle postupu popsaného výše. 



14| Pa5X Operační systém verze 1.2 
 

 
 

Konverze Pa4X dat 
 

 
 
 

Rozšířená podpora Pa4X dat 
 

Pa5X má nyní rozšířenou podporu dat z Pa4X. 
 

> User zvuky, User bicí sady a User Samply lze konvertovat. 
 

> Keyboard sady lze konvertovat. 
 

> Styly a pady lze konvertovat: Akordové sekvence, uložené ve stylech lze konvertovat. 
 

> Globální nastavení, MIDI Presety, Scale Presety a Maxx Presety nelze konvertovat. 
 

> User Voice presety nelze konvertovat. 
 

> SongBook je převeden a zvuky, styly a mic/voice presety jsou přemapovány na 
ekvivalentní, pokud jsou k dispozici. Pady, akordové sekvence, uložené v 
položkách lze konvertovat. Propojené zdroje (soubory MID, MP3, TXT) jsou 
přesměrovány podle pravidel, popsaných v následující sekci. 

 

> Zvuky a bicí sady z lokalizovaných verzí (jako je MUSIKANT nebo ORIENTAL) 
mohou po konverzi na mezinárodní verzi, scházet. Ostatní data mohou také 
scházet. 

 

> Data, která chybí ve složce původní složky SET, budou chybět i ve složce 
převedených souborů, KST. Například jste třeba uložili User Keyboard sady, ale 
ne User zvuky nebo samply, a ty budou scházet. 
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Konverze Pa4X dat 
 

(Upozorňujeme, že sekce editace File > Import byla nahrazena sekcí File > Data 
Conversion). 

 

Většinu dat z Pa4X můžete zkonvertovat. Nejprve musíte konvertovat staré 
nástrojové složky SET, do složek KST, u Pa5X, kam se konvertovaná data 
ukládají automaticky. 

 

Upozorňujeme, že doba konverze může být dlouhá. Na displeji se zobrazí 
indikátor průběhu aktuálního stavu. 

 

Po konverzi se v nové složce KST objeví soubor ConvertReport.txt, obsahující 
výpis zpráv o konverzi. 

 

 
 

▪ Stará data uložte do složky SET 
 

Před přesunem dat do Pa5X uložte veškerý obsah paměti do nové složky SET na 
USB disku ze staršího přístroje. 

 

 
 

▪ Shromážděte propojené soubory SongBook (MID, MP3, TXT) 
 

SongBook může propojit soubory MID, MP3 a TXT z více zdrojů, např. z interní 
jednotky a externích USB disků, nebo z různých složek na nich. Konverze se 
pokusí zachovat stejnou strukturu. 

 

Shromážděte všechny propojené soubory do kořenového nebo jiného 
nadřazeného adresáře na KORG DISKu Pa5X. Zkopírujte celou složku 
obsahující, nejen jednotlivé soubory. Původní adresářová struktura zůstane stejná 
jako u originálu. 

 

Tuto pozici vybírejte pečlivě, protože přesunem dat, která obsahuje po převodu, 
se přeruší odkazy uvnitř položek Songbooku. 
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Můžete například přesunout vše do hlavního adresáře interního disku, jako v 
následujícím příkladu. 
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Nebo chcete-li ponechat kořenový adresář volnější, vytvořte v něm složku (viz „From 
Pa4X“ v příkladu) a vše do ní přesuňte – se zachováním původních cest. 
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▪ Konvertujte data 
 

Až budete mít starší data připravená, zapojte USB disk, na kterém data jsou, do 
Pa5X. 

 

1  Stiskněte FILE a tlačítkem MENU vstoupíte na stránku File > Menu. 

 
2  Dotykem tlačítka Data Conversion vstoupíte na stránku Data Conversion. 

 

Nová složka KST je cílová 
Stará složka SET jako zdroj 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Složka, kde jsou soubory MID, MP3 a TXT, spojené s položkami SongBook. 
 

Jméno cílové složky KST 

 
3 Stiskem tlačítka Source > Browse (…) spustíte prohlížeč souborů, kde zvolte 
zdrojovou složku SET, obsahující data Pa4X. 
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4 Stiskem tlačítka Destination > Browse (…) spustíte prohlížeč souborů, kde 
zvolte cíl pro převedení složky KST. 

 
 
 
 

5 Stiskem tlačítka Text Edit () otevřete virtuální klávesnici a můžete provést 
přejmenování. Po dokončení přejmenování je potvrďte tlačítkem OK, pod virtuální 
klávesnicí. 

 
6  Vyberte disk nebo složku, kde jste shromáždili propojené soubory 
SongBooku (MID, MP3, TXT), dotykem tlačítka SongBook Remap Path > 
Browse (…) a spuštěním prohlížeče. 

 
 

POZN.: Tento parametr zůstane šedý, pokud se ve zdrojové složce SET nenajdou 
žádná data SongBooku. 

 
 
 

 
S kořenovým adresářem vybraného interního disku 

 
 
 

 
Se složkou („From Pa4X“) v kořenovém adresáři vybraného interního disku 
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7  Ověřte, že jsou všechna pole vyplněna. 

 
8  Stiskněte tlačítko Convert a vyčkejte, až se soubory zkonvertují do nového 
formátu. 
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Načtení konvertovaných dat 
 
 

 

▪ Načtěte data 
 

Po dokončení převodu dat z Pa4X načtěte novou složku KST. 
 

1 Před načtením převedených dat proveďte zálohu stávajících User dat. Uložte je 
všechny do nové složky KST. 

 

2 Poté načtěte konvertovaná data. Jděte na stránku File > Main a najděte novou 
složku KST. 

 

3 Dotykem složky ji otevřete, a v menu stránky ( ) zvolte příkaz Load. Objeví se 
dialog Load All. 

 
4 Zvolte, zda chcete data sloučit (Merge) nebo nahradit (Replace). 

 

> Pokud zaškrtnete políčko Replace All, všechny User soubory vybraného typu 
(Style, Keyboard Set…) v interní paměti budou nahrazeny těmi, které načítáte. 

 

> Jestliže políčko u Replace All zůstane prázdné, pak budou soubory, které 
načítáte, sloučeny s těmi, které v dané paměti již existují. Budou nahrazeny pouze 
soubory se stejným názvem. 

 
 

VAROVÁNÍ: Upozorňujeme, že nahrazením odstraníte všechna nahrazená data. 
Nezapomeňte si zálohovat veškerá data, která nechcete ztratit. 
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▪ Zkontrolujte konvertovaná data 
 

Většina dat bude převedena bezchybně, některá ne. Některé údaje mohou 
vyžadovat další editaci. 

 

Zkontrolujte, zda všechny Keyboard sady, zvuky, styly a pady fungují podle 
očekávání. Pokud ne, upravte je. V některých případech můžete raději nahradit 
starší data za lepší, z nabídky Pa5X. 

 

V SongBooku se zkonvertuje jak Book list, tak Set list. Pokud v položce schází 
zdroj, zobrazí se před jménem hashtag (#). 

 

 
 

Pokud k tomu dojde, přejděte na stránku Entry Edit a znovu vyhledejte chybějící 
zdroj, nebo najděte náhradní. 

 

Chybějící zdroje můžete zobrazit také v souboru ConvertReport.txt, který je v nové 
složce KST. 

 

 
 

▪ Uložte editovanou složku KST 
 

Pokud jste upravili převedená data, uložte je do složky KST. Stávající složku 
můžete přepsat nebo vytvořit novou. 
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▪ Vyprázdněte User paměť 
 

Pokud chcete vyčistit User paměť, po kontrole konvertovaných dat použijte příkaz 
File > Menu > Factory Restore. 

 
Po vyčištění paměti můžete znovu načíst samostatná data z libovolné složky KST, 
včetně dříve zálohovaných dat, a částí převedených dat z Pa4X. 

 

Vezměte na vědomí, že SongBook vždy potřebuje propojené soubory MID, MP3 a 
TXT na původních pozicích. Pokud nejsou znovu načteny nebo jsou umístěny 
jiným způsobem, nebudou nalezeny. Pokud k tomu dojde, znovu je načtěte na 
původní pozici, nebo je přesměrujte na stránce SongBook > Entry Edit. 
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SongBook 
 

 
 
 

Jednodušší způsob, jak přiřadit pady položkám 
SongBooku 

 

Pady lze nyní vybrat na stránce SongBook > Entry Edit. 
 

Do každé položky SongBooku se ukládají čtyři pady. Při editaci položky nebo při 
vytváření položky nové, můžete pady nahradit. 

 

1 Pokud chcete editovat stávající položku SongBooku, zvolte ji. 
 

2  Jděte na stránku SongBook > Entry Edit > Player/Pad/KbdSet. 
 

 
 

3 Stiskněte jméno padu, který chcete otevřít v okně Select. 
 

4  Zvolte jiný pad. 
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Ukládání songů, stylu, padů a akordových 
sekvencí 

 

 
 
 

Příkaz menu pro uložení songů z hlavní stránky 
 

Songy lze nyní ukládat kamkoliv, i z hlavní stránky. Nejste už omezeni jen na 
jejich přepsání. 

 

1 Po výběru songu zvolte příkaz Save Song v menu stránky ( ). 
 

 
 

Zobrazí se dialog Save Pad. 
 

 
 
 
 

Jméno songu 

 
 

Dotykem otevřete 
okno Select a 
zvolíte jiné cílové 
místo 

 

 
 
 

Postup je stejný již popsaný na konci kapitoly Nahrávání a editace songů 
v Uživatelském manuálu. 
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Příkaz menu pro uložení stylů z hlavní stránky 
 

Styly lze nyní ukládat kamkoliv, i z hlavní stránky. Nejste už omezeni jen na jejich 
přepsání. 

 

1 Po výběru songu zvolte příkaz Save Song v menu stránky ( ). 
 

 
 
Zobrazí se dialog Save Pad. 

 
 

 
Zdrojový styl 

 
Jméno stylu 

 
 

Dotykem otevřete 
okno Select a 
zvolíte jiné cílové 
místo 

 
 

 
Postup je stejný, jak jsme popsali na konci kapitoly Nahrávání a editace songů 
v Uživatelském manuálu. 
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Příkaz menu pro uložení padů do stylu 
 

Pady lze nyní uložit do User stylu jako alternativu k jejich speciální knihovně, 
příkazem Save Pad. Upozorňujeme, že padů uložíte také při uložení User stylu. 

 

Styly mohou obsahovat čtyři pady. Po výběru stylu jsou automaticky zvoleny čtyři 
pady. 

 

Změny provedené u padů, můžete uložit do User stylu. Styly z výroby nelze 
přepsat. Chcete-li editovat a upravit styl z výroby, zkopírujte jej do oblasti User. 

 

 
 

▪ Otevření dialogu Save na displeji 
 

> Po výběru User stylu zvolte příkaz Save Pad v menu stránky ( ). 
 

 
 

Zobrazí se dialog Save Pad. 

 
 

 
Zdrojový pad  
 
Jméno padu  
 
Library/Style 

 
Dotykem otevřete 
okno Select a 
zvolíte jiné cílové 
místo 
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▪ Přejmenujte pad 
 

V dialogu Save Pad můžete pad přejmenovat. 
 

1 Stiskem tlačítka Text Edit ( ) spustíte virtuální klávesnici a můžete jméno 
upravit. 

 

2  Jakmile dokončíte úpravu jména, potvrďte tlačítkem OK pod virtuální klaviaturou. 
 

 
 

▪ Uložte Pad #1 
 

> Pad #1 je již vybraný, takže stačí stisknout tlačítko Save. 
 

 
 

▪ Uložení do jiného padu 
 

1 Pokud chcete uložit pad do stejného stylu, ale na jiné místo, klikněte na 
šipku u parametru Select Style Pad, tím otevřete menu, kde vyberete jiné místo. 

 

 
 

2  Potvrďte uložení tlačítkem Save. 
 

 

VAROVÁNÍ: Pad v cílové paměti bude přepsaný. 
 

 

Pady můžete přiřadit také stylu a položkám SongBooku. Kombinaci čtyř padů pak 
uložíte společně jako User styl nebo položku Songbooku. 
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Příkaz menu pro uložení akordové sekvence do stylu 
 

Akordové sekvence lze nyní uložit do User stylu jako alternativu k jejich speciální 
knihovně, příkazem Save Chord Sequence. Upozorňujeme, že akordovou 
sekvenci uložíte také při uložení User stylu. 

 

Styly mohou obsahovat akordovou sekvenci. Po výběru stylu, je automaticky 
zvolena akordová sekvence, která se k tomuto stylu hodí. 

 

Změny provedené u akordových sekvencí můžete uložit do User stylu. Styly 
z výroby nelze přepsat. Chcete-li editovat a upravit styl z výroby, zkopírujte jej do 
oblasti User. 

 

 
 

▪ Otevření dialogu Save na displeji 
 

> Po výběru User stylu zvolte Save Chord Sequence v menu stránky ( ). 
 

 
 

Zobrazí se dialog Save Chord Sequence. 

 

 
 

Zdrojová akordová sekvence 
 

Jméno akordové sekvence 
 

Library/Style 
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▪ Přejmenování akordové sekvence 
 

V dialogu Save Chord Sequence můžete sekvenci přejmenovat. 
 

1 Stiskem tlačítka Text Edit ( ) spustíte virtuální klávesnici a můžete jméno 
upravit. 

 

2  Jakmile dokončíte úpravu jména, potvrďte tlačítkem OK pod virtuální klaviaturou. 
 

 
 

▪ Uložení akordové sekvence 
 

> Ve stylu je jedna paměť pro akordovou sekvenci, takže stačí stisknout tlačítko 
Save. 

 
 

VAROVÁNÍ: Akordová sekvence v cílové paměti bude přepsaná. 
 

 

Akordové sekvence můžete ukládat do stylů a položek SongBooku Akordovou 
sekvenci pak uložíte do User stylu nebo položky Songbooku. 



 
 

 

Stránka Style/Pad Edit > Main 
 
 

 
Podpora více stupnic u stylů 
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Každý prvek stylu má jinou stupnici/time signature. Stupnici lze změnit pouze 
tehdy, když je prvek stylu prázdný, není v něm nic uloženého. 

 

To neplatí pro pady, které obsahují jediný prvek. 
 

1 Pokud chcete editovat styl, zvolte jej. 
 

2 Stiskem tlačítka REC/EDIT na ovládacím panelu se otevře menu Record/Edit. 
 

> Chcete-li upravit stávající styl, stiskněte tlačítko Style Edit v menu. Pokud 
chcete vytvořit nový styl, stiskněte tlačítko New Style v menu a potvrďte, zda 
akceptujete ztrátu neuložených změn. V obou případech vstoupíte na hlavní 
stránku režimu Song Edit mode. 

 

3 Ve vyjetém menu Element vyberte prvek stylu. Alternativně: Ve stylech, stiskem 
příslušného tlačítka na ovládacím panelu vyberte jeden prvek stylu (INTRO 1 … 
ENDING 3). 

 

4 Parametrem Meter zvolíte rytmus (time signature) prvku stylu. 
 

 
 

5 Spusťte nahrávání a rytmus se nahraje do vybraného prvku stylu/padu. 
 

Chcete-li po nahrání rytmus změnit, budete muset odstranit všechny akordové 
variace v aktuálním prvku stylu. Můžete to udělat buď příkazem Delete Current 
Chord Variation na hlavní stránce Style Edit mode, nebo ve Style Edit > Menu > 
Cut 
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Editace režimu Cue mode, pro Ending 3 ve stylech 
 

Nyní můžete také zvolit režim Cue Mode pro prvek stylu Ending 3. 
 

1 Pokud chcete editovat styl, zvolte jej. 
 

2 Stiskem tlačítka REC/EDIT na ovládacím panelu se otevře menu Record/Edit. 
 

3 Chcete-li upravit stávající styl, stiskněte tlačítko Style Edit v menu. Pokud 
chcete vytvořit nový styl, stiskněte tlačítko New Style v menu a potvrďte, zda 
akceptujete ztrátu neuložených změn. V obou případech vstoupíte na hlavní 
stránku režimu Song Edit mode. 

 

4 Ve vyjetém menu Element vyberte prvek stylu. Alternativně: Ve stylech, stiskem 
příslušného tlačítka na ovládacím panelu vyberte jeden prvek stylu (INTRO 1 … 
ENDING 3). 

 

5 Pomocí parametru Cue mode nastavte režim Cue mode pro vybraný prvek 
stylu. 

 

 



 
 

 

Style > Chords 
 
 

 
Editace akordové stopy ve stylech 
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Ke stopě Chords máte přístup na stránce Event Edit v režimu Style Edit mode, 
pokud jste zvolili Intro nebo Ending. Tato stopa obsahuje Key Signature patternu 
a akordy. 

 

>  Key Signature je původní klíč vybraného patternu. První akord v tomto 
patternu ne vždy odpovídá Key signature (pattern, který je např. v tónině D moll, 
by mohl začít s F dur akordem, což je akord, hraný od třetí noty stupnice D moll). 

 

Když je na klaviatuře detekovaný akord, propojí se s původní tóninou a vzor se 
transponuje odpovídajícím způsobem. 

 

>  Chord události využijete pro přehrávání akordových rozvojů na stopách Guitar 
Mode, na stopách Style a Pad (za předpokladu, že nejsou nastaveny s NTT typu 
No Transpose) a Keyboard Ensemble (pokud je povolen). Tyto akordy vidíte hrát 
v oblasti Chords v horní části každé stránky. 

 

Ve stylu mohou pouze prvky stylu Intro a Ending obsahovat akordový rozvoj. 
Obvykle jsou pro akordový rozvoj vyhrazeny pouze Intro 1 a Ending 1. 

 

 
 

Další akordové typy pro stopu Chords 
 

Na stopu Chords bylo přidáno 86 nových typů akordů. Akordy byly dříve 
k dispozici pouze pro režim Guitar Mode. Najdete je v tabulce obsažené níže, 
v Programování akordových rozvojů pro Intro a Ending, v sekci Pa5X. 
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Editace stopy Chords 
 
 

 

▪ Jděte na stránku Style Edit > Event Edit 
 

1 Pokud chcete editovat styl, zvolte jej. 
 

2 Stiskem tlačítka REC/EDIT na ovládacím panelu se otevře menu Record/Edit. 
 

3 Chcete-li upravit stávající styl, stiskněte tlačítko Style Edit v menu. Pokud 
chcete vytvořit nový styl, stiskněte tlačítko New Style v menu a potvrďte, zda 
akceptujete ztrátu neuložených změn. V obou případech vstoupíte na hlavní 
stránku režimu Style Edit mode. 

 

4 Stiskem tlačítka MENU na ovládacím panelu, a tlačítkem Event Edit se vrátíte 
na stránku Event Edit. 

 

 
 

5 Vyberte jeden z  prvků stylu, kde chcete upravit stopu Chords. Tato stopa je 
dostupná pro prvky stylu Intro 1-3 a Ending 1-3. 

 

6 Ve vyjetém menu Element vyberte prvek stylu (mezi Intro 1-3 a Ending 1-3). 
Alternativně, stiskem příslušného tlačítka na ovládacím panelu vyberte jeden 
prvek stylu (INTRO 1-3 nebo ENDING 3). 

 

7 Ve vyjetém menu CV si vyberte akordovou variaci pro zvolený prvek stylu. 
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8 Ve vyjetém menu Track vyberte stopu Chords. 

 

 
 

 
 

▪ Procházení seznamu 
 

> Události procházíte pomocí jezdce. 
 

> Popř. stiskem tlačítka Go Meas. přejdete na jiný takt. Objeví se dialog Go To 
Measure. Zdejte cílový takt a stiskem OK volbu potvrďte. Bude zvolena první 
událost v cílovém taktu. 

 

 
 

▪ Editace rytmu (Key Signature) 
 

1 Vybere jeden z prvků stylu, který obsahuje stopu Chords (Intro 1-3 nebo 
Ending 1-3). 

 

2 Ve vyjetém menu Track vyberte stopu Chords. 
 

3 Stiskem tlačítek DIAL nebo UP/DOWN pak měníte rytmus. 
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▪ Vkládání akordů 
 

1 Volí jeden z prvků stylu, který obsahuje stopu Chords (Intro 1-3 či Ending 1-3). 
 

2  Ve vyjetém menu Track vyberte stopu Chords. 
 

3  Vložte nový akord. 
 

> Pokud skladba neobsahuje žádné akordy, dotkněte se linky Key Signature. 
Na začátku patternu bude vložen nový akord. 

 

> Pokud stopa obsahuje akord, dotkněte se toho, který je nejblíže k pozici, kam 
chcete nový akord vložit. 

 

4  Stiskem tlačítka Insert nový akord přidáte. 
 

 
 

▪ Editace akordu 
 

Typ a polohu akordu můžete měnit.. 
 

>  Dotkněte se události a editujte ji 
 

 
Measure/Position  Type  Root  Type Extension 

 
> Zvolte M (Measure), a ovladačem DIAL nebo tlačítky UP/DOWN upravte pozici 
události. Popř. druhým dotykem spustíte numerickou klávesnici. 

 

> Zvolte parametr Root a ovladačem DIAL nebo tlačítky UP/DOWN změníte 
tóniku akordu. 

 

>  Zvolte parametry Type a Extension, a ovladačem DIAL nebo tlačítky 
UP/DOWN je upravte. 

 

 
 

▪ Vymazání akordu 
 

Události Chord můžete vymazat. 
 

1 Dotykem události Chord ji zvolíte. 
 

2 Stiskem tlačítka Delete zvolený akord vymažete. 
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Programování akordového rozvoje (Intro/Ending) u Pa5X 
 

Při programování stylu v režimu úpravy stylu musí být akordy zadány jako události 
Chord (ekvivalent MIDI Text Meta Events) na stopě Chords. 

 

1 Jděte na stránku Style Edit >Menu > Event Edit. 
 

2 Vyberte Intro nebo Ending Style Element. 
 

3 Vyberte stopu Chords. 
 

4 Vložte událost Chord a tlačítky DIAL nebo UP/DOWN ji upravte, popř. její 
polohu. Pomocí Value 1 vyberte tóniku akordu (názvy not jsou od C do H). 
Pomocí Value 2 vyberte Chord type. Volbou Value 3 zvolte basový tón 
složeného akordu. 

 
Viz zkratky typů akordů v tabulce níže, Zkratky a dynamika odpovídající typu 
akordů. 
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Programování akordového rozvoje, pro Intro a Ending, 
v externím sekvenceru 

 
 

 

▪ Zapojte Pa5X do externího sekvenceru 
 

Pokud si chcete poslechnout styl, který editujete na externím sekvenceru, se 
zvuky Pa5X, připojte Pa5X k počítači přes MIDI nebo přes port USB DEVICE. 

 

 
 

▪ Vytvořte šablonu stylu v Pa5X 
 

Editaci stylu můžete začít od nuly nebo využít existující styl jako šablonu. Povíme 
si, jak na to. 

 

1 V Pa5X zvolte styl, podobný tomu, který chcete vytvořit. To je dobrý výchozí bod 
pro práci v externím sekvenceru. 

 

2 Exportujte styl jako standardní MIDI soubor, na stránce Style Edit > Menu > 
Import/Export > Export SMF. 

 
Exportovaný standardní MIDI soubor bude obsahovat strukturu stylu a SysEx 
zprávy, použité k automatickému výběru akordové variace, při úpravách na 
externím sekvenceru. 

 

3 Ponechte Pa5X připojený k externímu sekvenceru a v režimu Style Edit 
s původně zvoleným stylem. 

 

4 Ověřte, že je parametr Clock Source na Internal (na stránce Settings > Menu > 
MIDI > General Controls). 
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▪ Editace stylu v externím sekvenceru 
 

1 Načtěte standardní MIDI soubor do preferovaného sekvenceru. 

 
2 Editujte různé patterny nového stylu. 
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▪ Editace akordů v externím sekvenceru 
 

Upravte postup akordů prvků stylu Intro 1 a/nebo Ending 1 (nebo jakýkoli jiný 
úvod či závěr). 

 

Akordy můžete zadat jako Text Meta Events na stopu Chords/Global (s 
přiřazeným MIDI kanálem All nebo Omni). Tyto akordy lze také vidět na stránce 
partitury externího sekvenceru a můžete je vidět na stránkách Lyrics a Score, v 
Pa5X. 

 

Vzhledem k tomu, Meta události se nevysílají přes MIDI, pokud chcete poslouchat 
své úpravy na připojeném Pa5X, musíte zadat akordy na stopu(y), které je pak 
musí přehrát. 

 

Vstupními akordy jako událostmi Note, v rozmezí od C-1 do H-1 jako tóniky 
akordu, a hodnotou jejich dynamiky Velocity, zvolíte odpovídající typ akordu, jak 
je uvedeno v tabulce uvedené níže, ve Zkratkách a hodnotách Velocity, 
odpovídající části akordů. 

 

 
 

▪ Importujte styl do Pa5X 
 

1 Importujte styl jako standardní MIDI soubor, na stránce Style Edit > Menu > 
Import/Export > Import SMF. 

 
2 Upřesnit styl v režimu Style Edit mode, u Pa5X. 
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Zkratky a hodnoty dynamiky, odpovídající typu akordu 
 

V této tabulce jsou uvedeny následující typy dat, pro použití v akordovém rozvoji, 
pro Intro 1 a Ending 1 (nebo jakýkoliv jiný úvod či závěr): 

 

> Chord Type, popisující akord. 
 

> Ekvivalentní Chord událost na stopě Chord, jak vidíte na stránce Event Edit v 
Pa5X. Jedná se také o událost Text Meta Event, kterou vidíte na stopě 
Chord/Global v sekvenceru. 

 

> Ekvivalentní hodnota Velocity, přiřazená tónice, jak vidíte na individuální 
stopě v sekvenceru. 

 
Chord Type Chord / Text Meta Event Úroveň 

dynamiky 
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Chord Type Chord / Text Meta Event Úroveň 

dynamiky 
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Chord Type Chord / Text Meta Event Úroveň 

dynamiky 
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Chord Type Chord / Text Meta Event Úroveň 

dynamiky 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Jako příklad uveďme typický rozvoj C dur, zadaný následovně v Pa5x, na stránce 
Event Edit, a v sekvenceru na počítači: 

 
Chord Obsah Text Meta Event Nota/Dynamika 
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Import a export stopy Chords 
 

Jak jsme popsali v Uživatelském manuálu (viz sekci Import a export stylů 
v kapitole Nahrávání a editace stylů a padů), můžete importovat nebo exportovat 
styl, pro editaci v externím sekvenceru, jako standardní MIDI soubor. 

 

Standardní MIDI soubor může obsahovat noty nebo akordy, určené k vytvoření 
akordového rozvoje, v prvcích stylu Intro a Ending (obvykle Intro 1 a Ending 1). 

 

 
 

▪ Import stylu 
 

Při importu stylu, vytvořeného v externím sekvenceru jako standardní MIDI soubor 
(na stránce Style Edit > Import/Export > Import SMF), Text Meta Events na 
stopě Chords/Global budou převedeny na události Chords, na stopu Chords stylu. 

 

Pokud se události Note na MIDI kanálu objeví v rozsahu C-1 až H-1 na 
odpovídající stopě (stopách), které mají být řízeny akordy, budou převedeny na 
události Chord, na stopu Chords stylu, a Text Meta Events budou ignorovány. 

 

Pokud jsou na různých stopách nalezeny různé noty, bude ten poslední akord 
platiti pro všechny stopy, takže budou vždy srovnané. 

 
 

 

▪ Export stylu 
 

Jak jsme popsali ve stejné sekci, můžete exportovat styl jako standardní MIDI 
soubor (na stránce Style Edit > Import/Export > Export SMF), pro editaci v 
externím sekvenceru. Události Chord na stopě Chords, ve stylu akordu, budou 
převedeny na Text Meta Events, na kanálu Chords/Global, a na události Note na 
MIDI kanálu, odpovídající stopě (stopám) stylu. 

 

S externím sekvencerem, připojeným k Pa5X, budete moci upravit styl (jako 
standardní MIDI soubor) v počítači, a poslechnout si editaci zvuků Pa5X. 
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Style/Pad Edit > Edit 
 

 
 
 

Editace Style/Pad patternů 
 

Patterny stylu/padu je možné editovat v sekci Style/Pad Edit > Style/Pad Edit. Pro 
pady je zde pouze jedna stopa a Pad Element. 

 

 
 

Kvantizace 
 

Funkce Quantize využijete k napravení rytmické chyby po nahrávání, nebo 
chcete-li šabloně dodat „groovy” feeling. 

 

1 Jděte na stránku Style/Pad Edit > Style/Pad Edit > Quantize. 

 
2  Zvolte Track, Style Element (E) a Chord Variation (CV), které chcete upravit. 

 
Stopa Význam 

 

All  Všechny stopy jsou zvoleny 
 

Bass … Acc5  Zvolená stopa 
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3 Ve vyjetém menu Resolution vyberte rozlišení účinnosti kvantizace. 

 
Rozlišení Význam 

 

 
 
(1/32) … (1/4) 

Rozlišení mřížky po nahrávání, v notových hodnotách. Např. když 
zvolíte 1/16, všechny noty budou posunuty na nejbližší hranici 1/16. 
Když zvolíte 1/8, všechny noty budou posunuty na nejbližší hranici 1/8. 
Znak „b…f”, přidaný za hodnotu značí swingovou kvantizaci. Hodnoty 
1/6, 1/12 a 1/24 jsou trioly. 

Bez kvantizace  
 

1/16  

 
1/8 

 
 

 

 
4  Pomocí parametrů Start Tick a End Tick nastavte začátek a konec 
kvantizované pasáže. 

 

Pokud je akordová variace dlouhá 4 takty a chcete je všechny vybrat, Start bude 
na pozici 001.01.000 a End na 005.01.000. 
5  Pomocí parametrů Bottom Note a Top Note nastavte rozsah pro editaci. Tyto 
parametry jsou k dispozici pouze pro stopy Drum a Percussion. 
Pokud zvolíte stejnou notu jako u parametrů Bottom i Top, můžete vybrat jeden 
perkusní nástroj z bicí sady. 

 

6  Až budete mít parametry nastaveny, stiskněte Execute. 
 

7  Stiskněte tlačítko PLAY/STOP ( ) a poslechněte si výsledek. Dalším 
stiskem tlačítka PLAY/STOP ( ) přehrávání zastavíte. 
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Transpozice 
 

Funkce transpozice umožňuje transponovat vybrané stopy. 
 

Poté, co transpozici dokončíte, nezapomeňte přizpůsobit parametry Key/Chord na 
hlavní stránce režimu Style/Pad Record mode. 

 

1 Jděte na stránku Style/Pad Edit > Style/Pad Edit > Transpose. 

 
2  Zvolte Track, Style Element (E) a Chord Variation (CV), které chcete upravit. 

 
Stopa Význam 

 

All  Všechny stopy jsou zvoleny, kromě stop, nastavených v režimu Drum 
mode (jako u stop Drum a Percussion). Celá zvolená akordová variace 
bude transponována. 

 

Bass … Acc5  Zvolená stopa. 

 

 
3  Použijte parametr Value a vyberte hodnotu transpozice. 

 
Hodnota  Význam 

 

-127 … 127 Hodnota transpozice (v půltónech) 
 

 

 
4  Pomocí parametrů Start Tick a End Tick nastavte začátek a konec 
transponované pasáže. 

 

Pokud je akordová variace dlouhá 4 takty a chcete je všechny vybrat, Start bude 
na pozici 001.01.000 a End na 005.01.000. 

 

5  Pomocí parametrů Bottom Note a Top Note nastavte rozsah pro editaci. 
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6  Pokud zvolíte stejnou notu jako u parametrů Bottom i Top, můžete vybrat 
jeden perkusní nástroj z bicí sady. Jelikož v bicí sadě je každý nástroj přiřazen 
jiné notě ve stupnici, transpozice perkusního nástroje značí přiřazení partu jinému 
nástroji. 

 

7  Výběrovou transpozici využijete také, chcete-li předejít transpozici RX 
Noise (transpozice pouze not pod C7). 

 

8  Až budete mít parametry nastaveny, stiskněte Execute. 
 

9  Stiskněte tlačítko PLAY/STOP ( ) a poslechněte si výsledek. Dalším 
stiskem tlačítka PLAY/STOP ( ) přehrávání zastavíte. 

 

 
 

Editace dynamických hodnot 
 

Můžete změnit hodnoty dynamiky tónů ve vybraných stopách. 
 

Jestliže přiřadíte RX Sound editované stopě, může se výsledný zvuk změnit, 
poněvadž tento druh zvuku je tvořen několika různými vrstvami, spouštěnými na 
různých hodnotách dynamiky. 

 

Zeslabení (fade-out) může také vést ke „skoku” v úrovni až na téměř nulovou 
hodnotu, je-li vrstva s vyšší úrovní zvolena s nižší dynamikou. 

 

1 Jděte na stránku Style/Pad Edit > Style/Pad Edit > Velocity. 
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2  Zvolte Track, Style Element (E) a Chord Variation (CV), které chcete upravit. 

 
Stopa Význam 

 

All  Všechny stopy jsou zvoleny. Dynamika vybrané akordové variace se 
změní u všech stop.  

 

Bass … Acc5  Zvolená stopa. 
 

 
3  Pomocí parametru Velocity zvolte hodnotu transpozice. 

 
Hodnota  Význam 

 

-127 … 127 Hodnota změny dynamiky (MIDI) 
 

 

 
4  Pomocí parametrů Start Tick a End Tick nastavte začátek a konec upravované 
pasáže. 

 

Pokud je akordová variace dlouhá 4 takty a chcete je všechny vybrat, Start bude 
na pozici 001.01.000 a End na 005.01.000. 

 

5  Pomocí parametrů Bottom Note a Top Note nastavte rozsah pro editaci. 
 

Pokud zvolíte stejnou notu jako u parametrů Bottom i Top, můžete vybrat jeden 
perkusní nástroj z bicí sady. Výběr rozsahu využijete rovněž při editaci šumů RX 
Noises (od C7) nebo běžných not (pod C7). 

 

6  Až budete mít parametry nastaveny, stiskněte Execute. 
 

7  Stiskněte tlačítko PLAY/STOP ( ) a poslechněte si výsledek. Dalším 
stiskem tlačítka PLAY/STOP ( ) přehrávání zastavíte. 
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Mazání dat v rámci taktů 
 

Na stránce Delete můžete mazat MIDI události ve stylu nebo padu. Tato funkce 
neodstraní takty z šablony. Chcete-li odstranit celé takty, použijte funkci Cut. 

 

1 Jděte na stránku Style/Pad Edit > Style/Pad Edit > Delete. 

 
2  Zvolte Track, Style Element (E) a Chord Variation (CV), které 
chcete upravit. 

 
Stopa Význam 

 

All  Všechny stopy jsou zvoleny. Poté, co vymazání proběhne, zůstane celá 
Chord Variation prázdná. 

 

Bass … Acc5  Zvolená stopa. 
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3  Ve vyjetém menu Style Element vyberte typ události, kterou chcete vymazat. 

 
Událost Význam 
 
Any Event Všechny události. Z akordové variace nebudou odstraněny všechny takty. 
Note & RX Noise Všechny noty zvoleného rozsahu. 

 

Duplicate Notes & 
RX Noise 
 
After Touch 
(Mono/Poly) 

 

Všechny duplikované noty. Pokud jsou dvě noty na stejné výšce 
započítány na stejný tick, ta, která má nižší dynamiku bude vymazána. 
 
Události AfterTouch. 

 

Pitch Bend Události Pitch Bend. 
 

Program Change Události Program Change, kromě Control Change #00 (Bank Select 
MSB) a #32 (Bank Select LSB). 
Tento typ dat se při nahrávání automaticky maže. 

 

Any Control Change  Všechny události Control Change, např. Bank Select, Modulation, 
Damper, Soft Pedal… 

 

CC0/32 … CC127 Samostatné události Control Change. Dvojí číslo Control Change (např. 
00/32) značí MSB/LSB balíčky. 
Některá CC data jsou odstraněna automaticky už při nahrávání. 

 

 
4  Pomocí parametrů Start Tick a End Tick nastavte začátek a konec pasáže, 
kterou chcete vymazat. 

 

Pokud je akordová variace dlouhá 4 takty a chcete je všechny vybrat, Start bude 
na pozici 001.01.000 a End na 005.01.000. 
5  Pomocí parametrů Bottom Note a Top Note nastavte rozsah pro editaci. Tyto 
parametry jsou dostupné jen, když zvolíte možnost All nebo Note. Pokud zvolíte 
stejnou notu jako u parametrů Bottom i Top, můžete vybrat jeden perkusní nástroj 
z bicí sady. Výběr rozsahu využijete rovněž při editaci šumů RX Noises (od C7) 
nebo běžných not (pod C7). 

 

6  Až budete mít parametry nastaveny, stiskněte Execute. 
 

7  Stiskněte tlačítko PLAY/STOP ( ) a poslechněte si výsledek. Dalším 
stiskem tlačítka PLAY/STOP ( ) přehrávání zastavíte. 
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Ořezání stávajících taktů nebo vložení prázdného taktu 
 

Můžete vymazat vámi zvolený takt (nebo více taktů po sobě) v rámci vybrané 
Chord Variation. Všechny následující události se poté posunou dopředu a nahradí 
tak odříznutý takt/y. 

 

Nebo můžete vložit prázdné takty, od zvolené pozice. Všechny následující 
události se posunou vpřed a nahradí tak odříznuté takty. 

 

1 Jděte na stránku Style/Pad Edit > Style/Pad Edit > Cut/Insert. 

 
2  Zvolte Track, Style Element (E) a Chord Variation (CV), které chcete 
upravit. 

 
Stopa Význam 

 

All  Všechny stopy jsou zvoleny 
 

Bass … Acc5  Zvolená stopa 

 
 

 
 

▪ Ořezání stávajících taktů 
 

1 Parametrem Start zadáte první takt, který bude ořezán. 
 

2  Parametrem Length zadáte počet taktů k ořezání. 
 

3  Až budete mít parametry nastaveny, stiskněte Execute. 
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▪ Vkládání prázdných taktů 
 

1 Parametrem Start zvolte takt, od kterého se budou vkládat prázdné takty. 
 

2  Parametrem Start zvolte takt, od kterého se budou vkládat prázdné takty. 
 

3  Až budete mít parametry nastaveny, stiskněte Execute. 
 

▪ Poslech nahrávky  

> Stiskněte tlačítko PLAY/STOP ( ) a poslechněte si výsledek. Dalším 

stiskem tlačítka PLAY/STOP ( ) přehrávání zastavíte. 

 



 
 

 

Sample Edit > Time Slicing 
 
 

 
Vylepšená procedura Time Slice 

 

Vylepšili jsme i časové řezy v režimu Sample Edit mode. 
 

 
 

Více místa pro řezy samplů 
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Jednotlivé samply, generované audio groove řezy, jsou nyní přiřazeny 
následujícím klávesám, pokud jste v režimu Sample Edit mode. Chcete-li získat 
přístup k basovým notám, můžete použít tlačítka UPPER OCTAVE k transpozici 
klaviatury. 

 

Při ukládání, po dokončení editace, se zachovají pouze řezy samplů. Noty od C0 
do C1 budou vymazány. 

 
Key Přiřazený sample/šablona Speed % 

C0 Cyklický chod celé šablony v poloviční rychlosti 50% 

C♯0 Cyklický chod celé šablony s různou rychlostí 53% 

D0 56% 

D♯0 60% 

E0 63% 

F0 67% 

F♯0 71% 

G0 75% 

G♯0 80% 

A0 84% 

A♯0 89% 

B0 94% 

C1 Cyklický chod celé šablony v původní rychlosti 100% 

C♯1 a vyšší Nezávislé řezy samplů – 
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Ukládání řezů audio groove jako zvuku nebo bicí sady 
 

Je-li procedura Time Slicing dokončena, můžete data uložit jako nový zvuk nebo 
bicí sadu, společně s řadou nezávislých perkusních samplů, multisample nebo 
bicí sadu aranžovat na klaviatuře. 

 

Navíc, MIDI Groove, obsahující původní sekvence, konvertované jako MIDI 
události, se vytvoří také. MIDI Groove je ve formátu Standard MIDI File (SMF). 

 

1 Pokud jste na stránce Sample Edit > Time Slice, zvolte příkaz Save v menu 

stránky ( ), tím vyvoláte dialog Save Time Slice. 
 

 
 

Jméno zvuku/bicí 
sady 

 
Typ zvuku/bicí 
sady 

 

Dotykem zde 
vyberte umístění 
zvuku/bicí sady 

 
Dotykem zde 
vyberte 
umístění 
standardního 
MIDI souboru 

 

 
2 Můžete změnit jméno zvuku nebo bicí sady. Stiskem tlačítka Text Edit ( ) 
vyjede virtuální klávesnice a můžete jméno upravit. Po dokončení přejmenování je 
potvrďte tlačítkem OK, pod virtuální klávesnicí. 

 

3 Když se vrátíte zpět do dialogu dialogu Save Sound, zvolte typ cíle pomocí 
Sound Type, ve vyjetém menu. 

 
Typ zvuku Význam 

 

Drum Kit  Data se uloží jako bicí sada. Můžete použít rodiny bicích k odeslání 
každého samplu do samostatné skupiny Insert FX, a samostatně řídit 
vysílání do Master FX. 

 

Program  Data se uloží jako obyčejný zvuk. Tento formát je kompaktnější, s jedním 
multisamplem. Nelze odeslat každý sample do samostatné skupiny FX. 

 

 
4 Stiskem tlačítka Sound > Select vyberte, kam uložíte zvuk nebo bicí sadu. Tím 
se otevře okno Sound Select. Prázdná místa jsou zobrazena pomlčkami (‘---‘). 
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5 Po návratu do dialogu Save Time Slice, potvrdíte operaci uložení tlačítkem 
Groove SMF > Select. Otevře se okno File a budete moci zvolit složku na disku, 
kam chcete soubor uložit. 

 

6 Po návratu do dialogu Save Time Slice, potvrdíte operaci uložení tlačítkem OK. 
 

Po vygenerování nového zvuku nebo bicí sady a MIDI Groove, importujte MIDI 
Groove (jak je popsáno níže). 
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Import MIDI Groove na stopu stylu nebo padu 
 

Po vygenerování MIDI Groove z Audio Groove, jej využijete na stopě Style nebo 
Pad. 

 

1 Ukončete režim Sample Edit mode. 
 

2 Do režimu Style/Pad Edit mode vstoupíte buď vytvořením nového stylu/padu, 
nebo editací stávajícího. 

 

3 Jděte na stránku Style/Pad Edit > Menu > Import/Export > Import Groove. 

 
4 Tlačítkem From MIDI File > Select zvolte MIDI Groove. 

 

5 Ve vyjetém menu To Track vyberte cílovou stopu. Obvykle se předpokládá 
perkusní stopa, jelikož bicí stopa je vhodnější pro standardní bicí sadu 
(odpočítání, přechody aj.). 

 

Pokud jste řezy Audio Groove uložili jako bicí sadu, ujistěte se, že je stopa 
nastavena na režim Drum mode. 

 

6 Ve vyjetých menu Element a CV vyberte cílový prvek stylu a akordovou variaci. 
 

7 Potvrďte tlačítkem Execute. 
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Využití audio groove řezů u jiných zvuků nebo bicích sad 
 

Multisamply, bicí sady a samply, vygenerované operací Time Slicing, využijete i 
pro další zvuky nebo bicí sady. 

 

 
 

Vytvoření nového zvuku z audio groove řezů 
 

1 Jděte do režimu Sound Edit, a vyberte zvuk, podobný tomu, který chcete 
přiřadit multisamplu. 

 

Pokud preferujete programování od začátku, zvolte příkaz Initialize Sound v menu 

stránky ( ). 
 

2  Na stránce Sound Edit > Menu > Basic > Oscillator vyberte jeden 
z oscilátorů. 

 
3  Zvolte nový multisample v oblasti USR, a přiřaďte jej jedné ze dvou vrstev 
(High nebo Low). 

 

4  Zvolte příkaz Save Sound z menu stránky ( ) a uložte zvuk do prázdné User 
paměti. 
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Vytvoření nové bicí sady z audio groove řezů 
 

1 Jděte do režimu Sound Edit, a vyberte bicí zvuk, podobný tomu, který chcete 
přiřadit bicí sadě. 

 

Pokud preferujete programování od začátku, zvolte příkaz Initialize Sound v menu 

stránky ( ). 
 

2 Přejděte na stránku Sound Edit > Menu > Drumkit > Drumkit a parametrem 
Key vyberte notu v bicí sadě. Každá nota odpovídá jednomu z řezů, které chcete 
použít. 

 
3 Vyberte jednu z vrstev a přiřaďte jí sample z oblasti USR. 

 

4 Zvolte příkaz Save Sound v menu stránky ( ) a uložte zvuk do prázdné User 
paměti. 



 
 

 

Efekty 
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‘Use IFX/MFX’ parametry se ukládají automaticky 
 

Stav zapnutí/vypnutí Use IFX a Use MFX v menu stránky ( ), v okně Sound 
Select je nyní globální. Při vypnutí nástroje to zůstane zachováno. 

 

 
 

 

Kontrolery 
 

 
 
 

Čtvrttónové presety, volitelné programovatelnými 
spínači 

 

Čtvrttónové presety lze nyní přiřadit programovatelným spínačům. Jděte na 
stránku Settings > Menu > Controllers > Hand. 
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Nové hudební zdroje 
 

 
 
 
 

 

Keyboard sady 
 

 
Přidat můžete až 23 Keyboard sad. 

 

 
Synth 
Arp Banky 
Arp Solo 
Arp Summer  
Huge Analog  
Jump 
Lyle Solo 
Mini AquaT 

Mini Beginning 
Mini Chord 
Mini Classic 1 
Mini Classic 2 
Mini Classic 3 
Mini Classic 4 
Mini Classic 5 
Mini Lucky 

Mini Shine  
Mini Solo  
Mini Temple  
There Mine  
Classic Pad 1 
Classic Pad 2 
Classic Pad 3 
Air Pad 



 
 

 

Zvuky 
 

Bylo přidáno 23 zvuků. 
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Styly 
 

 
Bylo přidáno 23 stylů. 

 
Dance 
Pretty Dance  
Neonlight Dance  
Breaking Dance  
Feel Good Dance 
Soul Seekers Dance  
Damn Time Groove  
Cold Heart Remix  
Dancing Arms 
Summer Feeling Dance  
Modern Dance Groove  
Heartbreaker 
Missing Love Groove 
Rely Dance 
Stay Dancing 

Modern Bat Dance 
Grooving Around 
 

 
Pop 
Forget Me Pop  
Switch Groove  
Shivering Groove  
Ain´t Worry Pop  
On the Loose  
Loser Pop 
Shark Pop 
Habit Groove 
She Wanna  
Groove Mileys Pop  
Groove Lemon  
Drop Pop 

Love Eyes Pop 
 

 
Ballad 
Snap Ballad 
Perfect Ballad 4/4 
 

 
Funk & Blues  
Fool Funky Love  
Fly Me Soul  
Missing Love 
Groove 

 
Country 
Country Beat 



 
 

 

Pady 
 

Bylo přidáno 112 padů. 
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Acoustic Guitar 
Beat Strum 1 
Beat Strum 2 
Beat Strum 3 
Beat Strum 4 
Contemporary Strum 
Ballad Arpeggio 1 
Ballad Arpeggio 2 
Ballad Strum 1 
Ballad Strum 2 
Latin Strum 
Country Strum 1 
Country Strum 2 
Country Strum 3 
Country Strum 4 
Country Strum 16 Beat  
Country Strum Shuffle  
Country Arpeggio 3/4 1 
Country Arpeggio 3/4 2 
Ballroom Arpeggio 3/4 
Ballroom Strum 3/4 

 

 
Cinematic 
Atmos Melody 3 
Atmos Melody 4 
Atmos Melody 5 
Atmos Melody 6 
Atmos Melody 7 
Atmos Melody 8 
Atmos Melody 9 
Atmos Melody 10 
Atom Seq 2 
Atom Seq 3 
Atom Seq 4 
Atom Seq 5 
Atom Seq 6 
Atom Seq 7 

Cinematic Bang 01 
Cinematic Bang 02 
Cinematic Bang 03 
Cinematic Bang 04 
Cinematic Bang 05 
Cinematic Bang 06 
Cinematic Bang 07 
Cinematic Bang 08 
Cinematic Bang 09 
Cinematic Bang 10 
Cinematic Impact 04 
Cinematic Impact 05 
Cinematic Impact 06 
Cinematic Impact 07 
Cinematic Impact 08 
Cinematic Impact 09 
Cinematic Impact 10 
Dreaming 100 BPM  
Flying Saucer 

 
Percussion  
Tamb8thOnbeat  
Tamb8thBackbeat  
Tamb8thOnbeatShuffle  
Tamb8thBackbeatShuffle  
Tamb16thOnbeat  
Tamb16thBackbeat  
Tamb16thOnbeatShuffle  
Tamb16thBackbeatShuffle  
Tamb16thNote4th  
Tamb16thNoteBackbeat 

 
Piano 
Piano Acc Legato 1 
Piano Acc Legato 2 
Piano Acc Staccato Hi 
Piano Acc Staccato Low 

Piano Bossa 
Piano Acc 1 
Piano Acc 2 
Piano Acc 3 
Piano Acc 4 
Piano Gospel  
Piano Ballad King  
Piano 6/8 

 
Synth 
BigSweep  
DarkStack  
DistGhost  
DoubleSynth  
Leadspace  
Modulead  
NextDance  
RudeOct  
SquarePulse  
StrumPluck  
SummitPulse  
SynthPianoid  
ThinPulSeq  
TranceFilter  
TriangleNoise  
Sq Synth 1 
Sq Synth 2 
Sq Synth 3 
Sq Synth 4 
Sq Synth 5 
Synth PAD 1 
Synth PAD 2 
Synth PAD 3 
Synth PAD 4 
Synth PAD 5 
Synth PAD 6 
Synth PAD 7 
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Arpeggio Triangle 1 
Arpeggio Triangle 2 
One Note Arpeggiator 
Bass Arpeggiator 1 
Bass Arpeggiator 2 

Bass One Note UpBeat 
Bass One Note Massive 1 Bar 
Percussive Chords 1 
Vintage 1 
Vintage 2 

S&H Chords 1 
S&H Chords 2 
Chord Dance Syn 
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Vylepšení a odstranění 
chyb 

 

 
 
 
 

 

Vylepšení 
 

 
Příkazy v některých menu stránek jsme uspořádali jinak. 

 

 
 

 

Opravy chyb 
 

 
Styly, konvertované z Pa4X by mohly v Intro a Ending hrát špatné akordy. Proto 
znovu konvertujte složku Pa4X SET. 

 

Soubor MIDI, generovaný funkcí Time Slicing nebyl správně zpracován v paměti. 
 

Některé parametry stopy nebyly v SongBooku.správně zpracovány. 
 

Basový zvuk se vždy přehrává během Intro a Ending, když byla volba Chord + 
Lower přiřazena parametru Memory Mode na stránce Settings > Preferences > 
Style. 

 

Opravili jsme pár menších chyb, zvýšili rychlost a stabilitu. 
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Nové vlastnosti 
 

 
 
 
 

 

Uživatelské rozhraní 
 

 
 
 

Do okna Select a na stránky File jsme přidali List View 
 

Obsah okna Select můžete zobrazit jako dlaždice (Tiles) nebo jako seznam (List). 
Chcete-li zvolit režim View mode, vyberte nebo zrušte výběr volby Show as List 

v menu stránky ( ). 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
o 
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> V režimu Tile View (výchozí) vidíte hudební zdroje jako velké dlaždice, což 
usnadňuje výběr. 

 
Skupiny Type Zvolený prvek 

 
Horní úroveň (složky 
odpovídající kategoriím) 

Aktuální cesta Stránky Aktuální adresář (prvky na disku 
nebo ve složce) 

 
> V režimu List View mode vidíte hudební zdroje jako seznam. 

 

Skupiny 
 

Typ 
 
Zvolený prvek 

 
List (disky, složky nebo 
soubory) 

Aktuální cesta 
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Ovládací prvky 
 

 
 
 

Chování Catch vs. Jump slideru a pedálu 
 

Při pohybu sliderem či pedálem může hodnota ovládaného parametru přejít 
rovnou na aktuální hodnotu slideru/pedálu, anebo počkat, až dosáhne aktuální 
hodnoty parametru, a sejmout ji až v tomto bodě. 

 

1 Jděte na stránku Settings > Menu > Controllers > Hand. 

 
2 Ve vyjetém menu Slider&Pedal > Mode vyberte režim Catch nebo Jump mode. 

 
Režim Význam 

 

Catch Hodnota parametru nebude aktualizována, dokud slider nebo pedál 
nedosáhne aktuální hodnoty. To umožní plynulejší akci. 

 

Jump  Hodnota parametru okamžitě přeskočí na aktuální hodnotu slideru nebo 
pedálu. Tím nastavíte bezprostřední odezvu. 
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Změny u některých Control > Main funkcí 
 

Některé ovládací prvky jsou nyní přiřazeny režimu Main mode, v sekci Control. 
 

> Slider Harmony je nyní Harmony/Double, a ovládá obě úrovně. 
 

> Tlačítka Harmony a Double On/Off nyní mají jiná jména, i když nabízejí 
stejnou funkci. 

 
 

 
Nezávislé ovládání parametrů Delay a Reverb Level, u 
Mic procesoru 

 

Parametry Delay a Reverb Level u Mic procesoru jsou nyní oddělené a mohou 
být přiřazeny různým kontrolerům. Dřív bývaly jedním parametrem („Mic 
Delay/Reverb Level“). 

 

 
 

Přidaný kontroler MP3 Volume 
 

Parametr MP3 Volume jsme přidali do seznamu parametrů, přiřaditelných 
Control sliderům a pedálům. 



74| Pa5X Operační systém verze 1.1 
 

 
 

Hlavní stránka 
 

 
 
 

Pady, zvolené na stránce Home > Main 
 

Dotykem jména padů na stránce Home > Main, se již nespouští. Nyní jejich 
dotykem otevřete okno Pad Select a volíte různé pady. 

 

 
 
 

 

Přidaný panel Mixer, na stránce Home 
 

Na stránku Home jsme přidali panel Mixer. 
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Tlačítko Mixer, které umožňuje přechod na celou stránku Mixer, již není na 
panelu Home > Control, přesunuli jsme je sem. 
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Přehrávače 
 

 
 
 

Druhý Přehrávač se spouští synchronně k prvnímu 
 

Pokud chcete synchronizovat tempo obou Přehrávačů k tempu aktuálního, 
uzamkněte TEMPO > LOCK na On. Můžete spustit oba Přehrávače postupně, a 
budou hrát ve stejném tempu. 



 
 

 

Drum Edit 
 
 

 
Drum Edit je přesunuto do vlastní sekce 
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Stránku Drum Edit jsme přesunuli do vlastní sekce editace, uvnitř Drum Editoru. 
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Efekty 
 

 
 
 

Insert a Master FX jsou automaticky voleny zvukem 
Upper 1 

 

Nyní můžete Insert a/nebo Master FX, uložené se zvukem, automaticky přiřadit 

FX procesorům. K tomu zvolte Use IFX a/nebo Use MFX v menu stránky ( ), 
v okně Sound Select, ještě před výběrem zvuku. 

 

 



 
 

 

Style Edit 
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Přidaná stránka Scale/Tuning v režimu Style Edit mode 

 
Do sekce editace Style Edit > Element Track Controls, jsme přidali stránku 
Scale/Tuning. Nyní můžete programovat podřízené ladění každému prvku stylu, 
a aktivovat je každé stopě prvku stylu. 

 
Tónika stupnice je obvykle C. Je-li aktivní Chord Follow, bude se měnit podle 
detekovaného akordu. 
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Management souborů 
 

 
 
 

Formátování microSD karty 
 

Nyní můžete formátovat a používat karty microSD s kapacitou až 1 TB. 
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Pady 

 
Přidali jsme novou kategorii padů, a celou novou banku padů. 

 

 
Synth 
Synth Rhythm 1 
Synth Rhythm 2 
Synth Rhythm 3 
Synth Rhythm 4 
Lead Arpeggio 
Solo Arpeggio 1 

 
Solo Arpeggio 2 
Synth Filter 1 
Synth Filter 2 
Sine Arpeggiator 
Fat UpBeat 
Pad UpBeat 

 
Reso UpBeat  
Synth UpBeat  
Dark Pad 
Bass DigiFilter 1 
Bass DigiFilter 2 
Panned Synth 

 
Reso Rhythm 
Matrix Pad 
80’s Sequence 
5/16 Synth Electro  
Sequence Vintage  
Sweep 
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Vylepšení a odstranění 
chyb 

 

 
 
 
 

 

Vylepšení 
 

 
Výběr stylů a songů je nyní rychlejší.  

 

Ukládání hudebních zdrojů je nyní rychlejší.  
 

Vylepšili jsme Drum Editor. 
 

Vylepšili jsme import dat z Pa4X, je nyní rychlejší a přesnější. Po importu dat 
z Pa4X se soubor ImportResultReport.txt, obsahující seznam chyb importu, objeví 
v nové složce KST. 

 

Přepracovali jsme některé stránky menu, a zahrnuli nové vlastnosti. 
 

Vylepšili jsme user rozhraní, takže je jednodušší pro použití. 
 

 
 

 

Opravy chyb 
 

 
Opravili jsme několik chyb, zvýšili rychlost a stabilitu. 


